Android Auto now has stricter necessities

The Android Auto automobile app is now solely appropriate with comparatively new variations of the Android working system. From web page help for the app, it appears such as you’ll now want Android 8.0 (Oreo) or later to have the ability to use the app and its associated options. Till not too long ago it was nonetheless Android 6.0 (Marshmallow) as he describes Android world.

Android Auto is an Android characteristic that enables customers to instantly join their smartphone to the automobile’s show. In spite of everything, many trendy automobiles have an interactive display within the dashboard. With Android Auto, your (automobile) apps are displayed proper on the display, and Google Assistant can also be supported on this method. All Android units with the corresponding working system, ranging from model 8.0, are appropriate. Google studies right here which autos are supported.

Smartphones with Android 10 or later have an additional benefit. In these units, all Android Auto options are constructed into the principle working system. Subsequently, a separate Android Auto app is not required for newer variations of Android; these units can instantly connect with supported autos.

Sources:
Google, through Android World

Leave a Comment